{"action":"Upgrade moodle/moodle to 4.1.10 or later.","affected":[{"fixed":"4.3.4","introduced":"4.3.0"},{"fixed":"4.2.7","introduced":"4.2.0"},{"fixed":"4.1.10","introduced":"0"}],"component":"moodle/moodle","cve_ids":["CVE-2024-34004"],"ecosystem":"Packagist","epss":0.00463,"exploited":false,"fixed_versions":["4.3.4","4.2.7","4.1.10"],"ghsa_id":"GHSA-q3cm-ccrm-2mr6","id":"tcs_01M5KF6VS4566AZVJ628YPEJRP","modified_at":"2025-05-02T06:59:11.888867Z","published_at":"2024-05-31T21:30:55Z","references":["https://osv.dev/vulnerability/GHSA-q3cm-ccrm-2mr6","https://nvd.nist.gov/vuln/detail/CVE-2024-34004","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=458393"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-q3cm-ccrm-2mr6","url":"https://osv.dev/vulnerability/GHSA-q3cm-ccrm-2mr6"}],"summary":"Moodle Authenticated LFI risk in some misconfigured shared hosting environments"}