{"action":"Upgrade pimcore/pimcore to 10.3.3 or later.","affected":[{"fixed":"10.3.3","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":["CVE-2023-2730"],"ecosystem":"Packagist","epss":0.00479,"exploited":false,"fixed_versions":["10.3.3"],"ghsa_id":"GHSA-q3p4-v2cm-q945","id":"tcs_01M5KF6W4RR89CKR9S3BSABPZ9","modified_at":"2024-02-16T08:23:16.982580Z","published_at":"2023-05-16T12:30:25Z","references":["https://osv.dev/vulnerability/GHSA-q3p4-v2cm-q945","https://nvd.nist.gov/vuln/detail/CVE-2023-2730","https://github.com/pimcore/pimcore/commit/8ab06bfbb5a05a1b190731d9c7476ec45f5ee878","https://github.com/pimcore/pimcore","https://huntr.dev/bounties/6c6f5c26-d545-4e7b-82bb-1fe28006c885"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-q3p4-v2cm-q945","url":"https://osv.dev/vulnerability/GHSA-q3p4-v2cm-q945"}],"summary":"Pimcore Cross-site Scripting vulnerability"}