{"action":"Upgrade untangle to 1.2.1 or later.","affected":[{"fixed":"1.2.1","introduced":"0"}],"component":"untangle","cve_ids":["CVE-2022-33977"],"ecosystem":"PyPI","epss":0.01806,"exploited":false,"fixed_versions":["1.2.1"],"ghsa_id":"GHSA-7xr3-6ggc-wc9p","id":"tcs_01M5KF6X7EAZ4BP5QF6ZB4QXFX","modified_at":"2024-11-18T23:22:44.741950Z","published_at":"2022-08-06T05:30:56Z","references":["https://osv.dev/vulnerability/GHSA-7xr3-6ggc-wc9p","https://github.com/stchris/untangle/security/advisories/GHSA-7xr3-6ggc-wc9p","https://nvd.nist.gov/vuln/detail/CVE-2022-33977","https://github.com/pypa/advisory-database/tree/main/vulns/untangle/PYSEC-2022-243.yaml","https://github.com/stchris/untangle","https://github.com/stchris/untangle/releases/tag/1.2.1","https://jvn.jp/en/jp/JVN30454777"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-7xr3-6ggc-wc9p","url":"https://osv.dev/vulnerability/GHSA-7xr3-6ggc-wc9p"}],"summary":"untangle vulnerable to XML Entity Expansion"}