{"action":"Upgrade phpmyadmin/phpmyadmin to 3.3.10.5 or later.","affected":[{"fixed":"3.4.7.1","introduced":"3.4.0"},{"fixed":"3.3.10.5","introduced":"3.3.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2011-4107"],"ecosystem":"Packagist","epss":0.12679,"exploited":false,"fixed_versions":["3.4.7.1","3.3.10.5"],"ghsa_id":"GHSA-q4mm-89q2-xffg","id":"tcs_01M5KF6XPFDNTXVMD2FKVF9NZQ","modified_at":"2024-02-09T16:56:40.763983Z","published_at":"2022-05-17T01:52:29Z","references":["https://osv.dev/vulnerability/GHSA-q4mm-89q2-xffg","https://nvd.nist.gov/vuln/detail/CVE-2011-4107","https://github.com/phpmyadmin/phpmyadmin/commit/2fbf631384fd8cded55f4500cb87b129442f9ed2","https://github.com/phpmyadmin/phpmyadmin/commit/34d99de000de9d15cfdf5e9cc8b7682d51110bbd","https://github.com/phpmyadmin/phpmyadmin/commit/5fa86b8e81565c15ddbc359e8f59ecd829a2b717","https://github.com/phpmyadmin/phpmyadmin/commit/a5e206fbd2ca814042cfc1bb7dd3b40c28ce3fb5","https://bugzilla.redhat.com/show_bug.cgi?id=751112","https://exchange.xforce.ibmcloud.com/vulnerabilities/71108","https://github.com/phpmyadmin/phpmyadmin","http://lists.fedoraproject.org/pipermail/package-announce/2011-November/069625.html","http://lists.fedoraproject.org/pipermail/package-announce/2011-November/069635.html","http://lists.fedoraproject.org/pipermail/package-announce/2011-November/069649.html","http://packetstormsecurity.org/files/view/106511/phpmyadmin-fileread.txt","http://seclists.org/fulldisclosure/2011/Nov/21","http://securityreason.com/securityalert/8533","http://www.debian.org/security/2012/dsa-2391","http://www.openwall.com/lists/oss-security/2011/11/03/3","http://www.openwall.com/lists/oss-security/2011/11/03/5","http://www.phpmyadmin.net/home_page/security/PMASA-2011-17.php"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-q4mm-89q2-xffg","url":"https://osv.dev/vulnerability/GHSA-q4mm-89q2-xffg"}],"summary":"phpMyAdmin vulnerable to XML external entity (XXE) injection attack"}