{"action":"Upgrade illuminate/auth to 4.1.26 or later.","affected":[{"fixed":"4.1.26","introduced":"4.0.0"}],"component":"illuminate/auth","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["4.1.26"],"ghsa_id":"GHSA-q4xf-7fw5-4x8v","id":"tcs_01M5KF6Y7DG1SC9QV56HV4X369","modified_at":"2024-11-29T05:42:54.698186Z","published_at":"2024-05-15T21:50:28Z","references":["https://osv.dev/vulnerability/GHSA-q4xf-7fw5-4x8v","https://github.com/FriendsOfPHP/security-advisories/blob/master/illuminate/auth/2014-04-15.yaml","https://github.com/illuminate/auth","https://laravel.com/docs/5.1/upgrade#upgrade-4.1.26"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-q4xf-7fw5-4x8v","url":"https://osv.dev/vulnerability/GHSA-q4xf-7fw5-4x8v"}],"summary":"Laravel Hijacked authentication cookies vulnerability"}