{"action":"Upgrade concrete5/concrete5 to 8.5.10 or later.","affected":[{"fixed":"8.5.10","introduced":"0"},{"fixed":"9.1.3","introduced":"9.0.0"}],"component":"concrete5/concrete5","cve_ids":["CVE-2022-43690"],"ecosystem":"Packagist","epss":0.00656,"exploited":false,"fixed_versions":["8.5.10","9.1.3"],"ghsa_id":"GHSA-q56r-mw39-944g","id":"tcs_01M5KF6YK9RQ8KFAW4E9J160H4","modified_at":"2023-11-08T04:10:45.358628Z","published_at":"2022-11-15T12:00:16Z","references":["https://osv.dev/vulnerability/GHSA-q56r-mw39-944g","https://nvd.nist.gov/vuln/detail/CVE-2022-43690","https://github.com/concretecms/concretecms/commit/a4dc73a4a47823373d4b4824534bb9b7d251f72c","https://github.com/concretecms/concretecms/commit/d5dd12c40efed326b26862391b7e1e6f414cdd55","https://documentation.concretecms.org/developers/introduction/version-history/8510-release-notes","https://documentation.concretecms.org/developers/introduction/version-history/913-release-notes","https://github.com/concretecms/concretecms","https://github.com/concretecms/concretecms/releases/8.5.10","https://github.com/concretecms/concretecms/releases/9.1.3","https://www.concretecms.org/about/project-news/security/concrete-cms-security-advisory-2022-10-31"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-q56r-mw39-944g","url":"https://osv.dev/vulnerability/GHSA-q56r-mw39-944g"}],"summary":"Concrete CMS vulnerable to Improper Authentication"}