{"action":"Upgrade phpmyadmin/phpmyadmin to 4.1.14.3 or later.","affected":[{"fixed":"4.1.14.3","introduced":"4.1.0"},{"fixed":"4.2.7.1","introduced":"4.2.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2014-5274"],"ecosystem":"Packagist","epss":0.01016,"exploited":false,"fixed_versions":["4.1.14.3","4.2.7.1"],"ghsa_id":"GHSA-q586-xpwr-jc3j","id":"tcs_01M5KF6YVPGZYT4HWN2Z259ZT2","modified_at":"2023-11-08T03:57:43.389036Z","published_at":"2022-05-14T02:05:29Z","references":["https://osv.dev/vulnerability/GHSA-q586-xpwr-jc3j","https://nvd.nist.gov/vuln/detail/CVE-2014-5274","https://github.com/phpmyadmin/phpmyadmin/commit/0cd293f5e13aa245e4a57b8d373597cc0e421b6f","http://lists.opensuse.org/opensuse-updates/2014-08/msg00045.html","http://www.phpmyadmin.net/home_page/security/PMASA-2014-9.php"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-q586-xpwr-jc3j","url":"https://osv.dev/vulnerability/GHSA-q586-xpwr-jc3j"}],"summary":"phpMyAdmin cross-site scripting vulnerability in crafted view name"}