{"action":"Upgrade microweber/microweber to 1.2.19 or later.","affected":[{"fixed":"1.2.19","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2022-2300"],"ecosystem":"Packagist","epss":0.00538,"exploited":false,"fixed_versions":["1.2.19"],"ghsa_id":"GHSA-q6mp-562x-ggvv","id":"tcs_01M5KF70B5DNNVYND9WN2662MR","modified_at":"2023-11-08T04:08:15.731203Z","published_at":"2022-07-05T00:00:54Z","references":["https://osv.dev/vulnerability/GHSA-q6mp-562x-ggvv","https://nvd.nist.gov/vuln/detail/CVE-2022-2300","https://github.com/microweber/microweber/commit/70b46e231e7b2c113666745a0ab6de9a8b7ef08e","https://github.com/microweber/microweber","https://huntr.dev/bounties/882d6cf9-64f5-4614-a873-a3030473c817"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-q6mp-562x-ggvv","url":"https://osv.dev/vulnerability/GHSA-q6mp-562x-ggvv"}],"summary":"Cross-site Scripting in microweber"}