{"action":"Upgrade ezsystems/ezplatform-admin-ui to 1.3.5 or later.","affected":[{"fixed":"1.3.5","introduced":"1.3.0"},{"fixed":"1.4.4","introduced":"1.4.0"}],"component":"ezsystems/ezplatform-admin-ui","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.3.5","1.4.4"],"ghsa_id":"GHSA-q73v-79x3-jv2w","id":"tcs_01M5KF7132ECCQ9H1S2JCHCWPA","modified_at":"2024-11-29T05:42:53.917913Z","published_at":"2024-05-15T21:13:43Z","references":["https://osv.dev/vulnerability/GHSA-q73v-79x3-jv2w","https://github.com/FriendsOfPHP/security-advisories/blob/master/ezsystems/ezplatform-admin-ui/CVE-2019-12139.yaml","https://github.com/ezsystems/ezplatform-admin-ui","https://share.ez.no/community-project/security-advisories/ezsa-2019-001-xss-in-admin-ui","https://web.archive.org/web/20201207160038/https://share.ez.no/community-project/security-advisories/ezsa-2019-001-xss-in-admin-ui"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-q73v-79x3-jv2w","url":"https://osv.dev/vulnerability/GHSA-q73v-79x3-jv2w"}],"summary":"eZ Platform Admin UI Cross-site Scripting vulnerability"}