{"action":"Upgrade cakephp/cakephp to 2.0.99 or later.","affected":[{"fixed":"3.0.6","introduced":"3.0.0"},{"fixed":"2.0.99","introduced":"2.0.0"},{"fixed":"2.1.99","introduced":"2.1.0"},{"fixed":"2.2.99","introduced":"2.2.0"},{"fixed":"2.3.99","introduced":"2.3.0"},{"fixed":"2.4.99","introduced":"2.4.0"},{"fixed":"2.5.90","introduced":"2.5.0"},{"fixed":"2.6.6","introduced":"2.6.0"}],"component":"cakephp/cakephp","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["3.0.6","2.0.99","2.1.99","2.2.99","2.3.99","2.4.99","2.5.90","2.6.6"],"ghsa_id":"GHSA-q79m-c546-2g63","id":"tcs_01M5KF71PW6HWJVGTGMT41QJF1","modified_at":"2024-11-29T05:40:08.569689Z","published_at":"2023-01-20T23:23:26Z","references":["https://osv.dev/vulnerability/GHSA-q79m-c546-2g63","https://github.com/cakephp/cakephp/commit/c186487151356a8d7c6e2cae05f87b9df0e59fbb","https://bakery.cakephp.org/2015/05/28/cakephp_2_6_6_and_3_0_6_released.html","https://github.com/FriendsOfPHP/security-advisories/blob/master/cakephp/cakephp/2015-05-28.yaml","https://github.com/cakephp/cakephp"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-q79m-c546-2g63","url":"https://osv.dev/vulnerability/GHSA-q79m-c546-2g63"}],"summary":"CakePHP vulnerable to Denial of Service attack through XML payloads"}