{"action":"Upgrade phpmyfaq/phpmyfaq to 3.2.6 or later.","affected":[{"fixed":"3.2.6","introduced":"3.2.5"}],"component":"phpmyfaq/phpmyfaq","cve_ids":["CVE-2024-27300"],"ecosystem":"Packagist","epss":0.00691,"exploited":false,"fixed_versions":["3.2.6"],"ghsa_id":"GHSA-q7g6-xfh2-vhpx","id":"tcs_01M5KF7239FQ86VTF789D5RYZW","modified_at":"2026-09-10T03:50:10.701884495Z","published_at":"2024-03-25T19:46:28Z","references":["https://osv.dev/vulnerability/GHSA-q7g6-xfh2-vhpx","https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-q7g6-xfh2-vhpx","https://nvd.nist.gov/vuln/detail/CVE-2024-27300","https://github.com/thorsten/phpMyFAQ/commit/09336b0ff0e0a04aa0c97c5975651af4769d2459","https://github.com/thorsten/phpMyFAQ/commit/de90315c9bd4ead5fe6ba5586f6b016843aa8209","https://github.com/thorsten/phpMyFAQ"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-q7g6-xfh2-vhpx","url":"https://osv.dev/vulnerability/GHSA-q7g6-xfh2-vhpx"}],"summary":"phpMyFAQ stored Cross-site Scripting at user email"}