{"action":"Upgrade phpmyadmin/phpmyadmin to 3.5.2.2 or later.","affected":[{"fixed":"3.5.2.2","introduced":"3.5"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2012-4579"],"ecosystem":"Packagist","epss":0.00819,"exploited":false,"fixed_versions":["3.5.2.2"],"ghsa_id":"GHSA-q7v2-w38r-pv7v","id":"tcs_01M5KF72F9E7BQF2T5MJM15Q4S","modified_at":"2023-11-08T03:57:08.072717Z","published_at":"2022-05-17T05:25:11Z","references":["https://osv.dev/vulnerability/GHSA-q7v2-w38r-pv7v","https://nvd.nist.gov/vuln/detail/CVE-2012-4579","http://www.phpmyadmin.net/home_page/security/PMASA-2012-4.php"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-q7v2-w38r-pv7v","url":"https://osv.dev/vulnerability/GHSA-q7v2-w38r-pv7v"}],"summary":"phpMyAdmin Multiple XSS Vulnerabilities"}