{"action":"Upgrade symfony/twig-bridge to 4.4.51 or later.","affected":[{"fixed":"4.4.51","introduced":"2.0.0"},{"fixed":"5.4.31","introduced":"5.0.0"},{"fixed":"6.3.8","introduced":"6.0.0"}],"component":"symfony/twig-bridge","cve_ids":["CVE-2023-46734"],"ecosystem":"Packagist","epss":0.00688,"exploited":false,"fixed_versions":["4.4.51","5.4.31","6.3.8"],"ghsa_id":"GHSA-q847-2q57-wmr3","id":"tcs_01M5KF72P0H6BCN0D2Y6K775H3","modified_at":"2026-09-10T03:49:59.261259825Z","published_at":"2023-11-12T15:52:51Z","references":["https://osv.dev/vulnerability/GHSA-q847-2q57-wmr3","https://github.com/symfony/symfony/security/advisories/GHSA-q847-2q57-wmr3","https://nvd.nist.gov/vuln/detail/CVE-2023-46734","https://github.com/symfony/symfony/commit/5d095d5feb1322b16450284a04d6bb48d1198f54","https://github.com/symfony/symfony/commit/9da9a145ce57e4585031ad4bee37c497353eec7c","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2023-46734.yaml","https://github.com/symfony/symfony","https://lists.debian.org/debian-lts-announce/2023/11/msg00019.html","https://symfony.com/cve-2023-46734"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-q847-2q57-wmr3","url":"https://osv.dev/vulnerability/GHSA-q847-2q57-wmr3"}],"summary":"Symfony potential Cross-site Scripting vulnerabilities in CodeExtension filters"}