{"action":"Upgrade libtaxii to 1.1.118 or later.","affected":[{"fixed":"1.1.118","introduced":"0"}],"component":"libtaxii","cve_ids":["CVE-2020-27197"],"ecosystem":"PyPI","epss":0.02308,"exploited":false,"fixed_versions":["1.1.118"],"ghsa_id":"GHSA-836c-xg97-8p4h","id":"tcs_01M5KF72YDVBAEH3R3GM1XP754","modified_at":"2025-02-18T05:28:32.695791Z","published_at":"2021-04-30T17:34:48Z","references":["https://osv.dev/vulnerability/GHSA-836c-xg97-8p4h","https://nvd.nist.gov/vuln/detail/CVE-2020-27197","https://github.com/TAXIIProject/libtaxii/issues/246","https://github.com/eclecticiq/OpenTAXII/issues/176","https://github.com/TAXIIProject/libtaxii/pull/247","https://github.com/TAXIIProject/libtaxii/commit/23c6f7b69d99e965c8d53dc4710ae64da3fb4842","https://github.com/TAXIIProject/libtaxii","https://github.com/advisories/GHSA-836c-xg97-8p4h","https://github.com/pypa/advisory-database/tree/main/vulns/libtaxii/PYSEC-2020-59.yaml","http://packetstormsecurity.com/files/159662/Libtaxii-1.1.117-OpenTaxi-0.2.0-Server-Side-Request-Forgery.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-836c-xg97-8p4h","url":"https://osv.dev/vulnerability/GHSA-836c-xg97-8p4h"}],"summary":"libtaxii Server-Side Request Forgery vulnerability"}