{"action":"Upgrade shopware/shopware to 5.7.18 or later.","affected":[{"fixed":"5.7.18","introduced":"5.6.0"}],"component":"shopware/shopware","cve_ids":["CVE-2023-34098"],"ecosystem":"Packagist","epss":0.00611,"exploited":false,"fixed_versions":["5.7.18"],"ghsa_id":"GHSA-q97c-2mh3-pgw9","id":"tcs_01M5KF74MS1Q8NZ96YARJ3ZHYF","modified_at":"2024-02-16T08:04:21.043099Z","published_at":"2023-06-28T22:33:26Z","references":["https://osv.dev/vulnerability/GHSA-q97c-2mh3-pgw9","https://github.com/shopware/shopware/security/advisories/GHSA-q97c-2mh3-pgw9","https://github.com/shopware5/shopware/security/advisories/GHSA-q97c-2mh3-pgw9","https://nvd.nist.gov/vuln/detail/CVE-2023-34098","https://github.com/shopware5/shopware/commit/b3518c8d9562a38615d638f31f79829f6e2f4b6a","https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-06-2023","https://github.com/shopware5/shopware","https://www.shopware.com/en/changelog-sw5/#5-7-18"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-q97c-2mh3-pgw9","url":"https://osv.dev/vulnerability/GHSA-q97c-2mh3-pgw9"}],"summary":"Shopware dependency configuration exposed"}