{"action":"Upgrade thorsten/phpmyfaq to 3.1.16 or later.","affected":[{"fixed":"3.1.16","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-4007"],"ecosystem":"Packagist","epss":0.00492,"exploited":false,"fixed_versions":["3.1.16"],"ghsa_id":"GHSA-q9vm-29ph-p7mp","id":"tcs_01M5KF760SK4P9BQ0YRB8TB8EH","modified_at":"2024-02-16T08:50:16.239394Z","published_at":"2023-07-31T03:30:23Z","references":["https://osv.dev/vulnerability/GHSA-q9vm-29ph-p7mp","https://nvd.nist.gov/vuln/detail/CVE-2023-4007","https://github.com/thorsten/phpmyfaq/commit/40eb9685198128908e83c2bef4c228751fd43a0e","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/e891dcbc-2092-49d3-9518-23e37187a5ea"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-q9vm-29ph-p7mp","url":"https://osv.dev/vulnerability/GHSA-q9vm-29ph-p7mp"}],"summary":"phpMyFAQ Stored Cross-site Scripting vulnerability"}