{"action":"Upgrade simplesamlphp/simplesamlphp to 1.14.14 or later.","affected":[{"fixed":"1.14.14","introduced":"0"}],"component":"simplesamlphp/simplesamlphp","cve_ids":["CVE-2017-12869"],"ecosystem":"Packagist","epss":0.02368,"exploited":false,"fixed_versions":["1.14.14"],"ghsa_id":"GHSA-qc43-78vj-vg7p","id":"tcs_01M5KF76BA39EW6SVKFDVYZ8RZ","modified_at":"2024-04-25T21:57:34.465888Z","published_at":"2022-05-14T01:04:19Z","references":["https://osv.dev/vulnerability/GHSA-qc43-78vj-vg7p","https://nvd.nist.gov/vuln/detail/CVE-2017-12869","https://github.com/FriendsOfPHP/security-advisories/blob/master/simplesamlphp/simplesamlphp/CVE-2017-12869.yaml","https://github.com/simplesamlphp/simplesamlphp","https://github.com/simplesamlphp/simplesamlphp/blob/de98fc5bb663feea16686ae77958f759b4a7638d/docs/simplesamlphp-changelog-1.x.md?plain=1#L902C64-L902C79","https://lists.debian.org/debian-lts-announce/2017/12/msg00007.html","https://simplesamlphp.org/security/201704-02","https://www.debian.org/security/2018/dsa-4127"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-qc43-78vj-vg7p","url":"https://osv.dev/vulnerability/GHSA-qc43-78vj-vg7p"}],"summary":"SimpleSAMLphp Authentication context bypass in the multiauth module"}