{"action":"Upgrade librenms/librenms to 22.10.0 or later.","affected":[{"fixed":"22.10.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-4067"],"ecosystem":"Packagist","epss":0.93712,"exploited":false,"fixed_versions":["22.10.0"],"ghsa_id":"GHSA-qch4-jmf8-xvp7","id":"tcs_01M5KF77844GARV41972697HVB","modified_at":"2023-11-08T04:10:24.630822Z","published_at":"2022-11-20T06:30:16Z","references":["https://osv.dev/vulnerability/GHSA-qch4-jmf8-xvp7","https://nvd.nist.gov/vuln/detail/CVE-2022-4067","https://github.com/librenms/librenms/commit/8e85698aa3aa4884c2f3d6c987542477eb64f07c","https://huntr.dev/bounties/3ca7023e-d95c-423f-9e9a-222a67a8ee72"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-qch4-jmf8-xvp7","url":"https://osv.dev/vulnerability/GHSA-qch4-jmf8-xvp7"}],"summary":"Cross-site Scripting in librenms/librenms"}