{"action":"Upgrade joomla/filter to 1.4.4 or later.","affected":[{"fixed":"1.4.4","introduced":"0"},{"fixed":"2.0.1","introduced":"2.0.0"}],"component":"joomla/filter","cve_ids":["CVE-2022-23800"],"ecosystem":"Packagist","epss":0.00674,"exploited":false,"fixed_versions":["1.4.4","2.0.1"],"ghsa_id":"GHSA-qcv6-h33g-hvrc","id":"tcs_01M5KF77M8A4AYN5NQJ2PJRX3R","modified_at":"2025-04-03T15:26:54.785831Z","published_at":"2022-03-31T00:00:15Z","references":["https://osv.dev/vulnerability/GHSA-qcv6-h33g-hvrc","https://nvd.nist.gov/vuln/detail/CVE-2022-23800","https://developer.joomla.org/security-centre/877-20220308-core-inadequate-content-filtering-within-the-filter-code.html","https://github.com/FriendsOfPHP/security-advisories/blob/master/joomla/filter/CVE-2022-23800.yaml","https://github.com/joomla-framework/filter"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-qcv6-h33g-hvrc","url":"https://osv.dev/vulnerability/GHSA-qcv6-h33g-hvrc"}],"summary":"Cross-site Scripting (XSS) within joomla/filter class"}