{"action":"Upgrade drupal/core to 8.8.10 or later.","affected":[{"fixed":"8.8.10","introduced":"8.8.0"},{"fixed":"8.9.6","introduced":"8.9.0"},{"fixed":"9.0.6","introduced":"9.0.0"}],"component":"drupal/core","cve_ids":["CVE-2020-13688"],"ecosystem":"Packagist","epss":0.00662,"exploited":false,"fixed_versions":["8.8.10","8.9.6","9.0.6"],"ghsa_id":"GHSA-qf2g-mrrx-rr5p","id":"tcs_01M5KF77P3HM08P8DA25A4G5V3","modified_at":"2025-12-10T23:41:20.287086Z","published_at":"2022-05-24T19:05:11Z","references":["https://osv.dev/vulnerability/GHSA-qf2g-mrrx-rr5p","https://nvd.nist.gov/vuln/detail/CVE-2020-13688","https://github.com/drupal/core","https://www.drupal.org/sa-core-2020-009"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-qf2g-mrrx-rr5p","url":"https://osv.dev/vulnerability/GHSA-qf2g-mrrx-rr5p"}],"summary":"Drupal Core Cross-site scripting vulnerability"}