{"action":"Upgrade github.com/mattermost/mattermost-server to 3.5.1 or later.","affected":[{"fixed":"3.5.1","introduced":"0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2016-11063"],"ecosystem":"Go","epss":0.0069,"exploited":false,"fixed_versions":["3.5.1"],"ghsa_id":"GHSA-cffj-7w5c-jqjh","id":"tcs_01M5KF77SPJR6YPAEBGBJ4PKKJ","modified_at":"2025-11-05T19:57:11.458958Z","published_at":"2022-05-24T17:21:00Z","references":["https://osv.dev/vulnerability/GHSA-cffj-7w5c-jqjh","https://nvd.nist.gov/vuln/detail/CVE-2016-11063","https://github.com/mattermost/mattermost/commit/48533aa483879a19fdd2c1e09c596aa6c028d439","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-cffj-7w5c-jqjh","url":"https://osv.dev/vulnerability/GHSA-cffj-7w5c-jqjh"}],"summary":"Mattermost Server vulnerable to Cross-site Scripting through file preview feature"}