{"action":"Upgrade drupal/drupal to 8.9.16 or later.","affected":[{"fixed":"8.9.16","introduced":"8.0.0"},{"fixed":"9.1.12","introduced":"9.0.0"},{"fixed":"9.2.4","introduced":"9.2.0"}],"component":"drupal/drupal","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["8.9.16","9.1.12","9.2.4"],"ghsa_id":"GHSA-qf65-hph9-453r","id":"tcs_01M5KF77ZJT1JASCYQVK2CNKWB","modified_at":"2024-11-29T05:42:35.616152Z","published_at":"2024-05-15T21:02:55Z","references":["https://osv.dev/vulnerability/GHSA-qf65-hph9-453r","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/2021-05-26.yaml","https://github.com/drupal/drupal","https://www.drupal.org/sa-core-2021-005"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"GHSA-qf65-hph9-453r","url":"https://osv.dev/vulnerability/GHSA-qf65-hph9-453r"}],"summary":"Drupal Cross-Site Scripting (XSS) affecting CKEditor Third-party library"}