{"action":"Upgrade mautic/core to 4.4.13 or later.","affected":[{"fixed":"4.4.13","introduced":"1.0.0-beta3"},{"fixed":"5.1.1","introduced":"5.0.0-alpha"}],"component":"mautic/core","cve_ids":["CVE-2022-25770"],"ecosystem":"Packagist","epss":0.00277,"exploited":false,"fixed_versions":["4.4.13","5.1.1"],"ghsa_id":"GHSA-qf6m-6m4g-rmrc","id":"tcs_01M5KF782TWW2V0F87D0NCG3F7","modified_at":"2025-02-21T22:27:28.551862Z","published_at":"2024-09-18T22:06:13Z","references":["https://osv.dev/vulnerability/GHSA-qf6m-6m4g-rmrc","https://github.com/mautic/mautic/security/advisories/GHSA-qf6m-6m4g-rmrc","https://nvd.nist.gov/vuln/detail/CVE-2022-25770","https://github.com/mautic/mautic/commit/73b18e9a434a28e528fe0e3d03620e7367bdcdca","https://github.com/mautic/mautic/commit/aee7bfb7510a83acf178a7f02da9661c040e9abf","https://github.com/mautic/mautic"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-qf6m-6m4g-rmrc","url":"https://osv.dev/vulnerability/GHSA-qf6m-6m4g-rmrc"}],"summary":"Mautic has insufficient authentication in upgrade flow"}