{"action":"Upgrade mautic/core to 2.12.0 or later.","affected":[{"fixed":"2.12.0","introduced":"2.1.0"}],"component":"mautic/core","cve_ids":["CVE-2017-1000488"],"ecosystem":"Packagist","epss":0.00843,"exploited":false,"fixed_versions":["2.12.0"],"ghsa_id":"GHSA-qjhr-c23f-w76q","id":"tcs_01M5KF7CHA6G2BS8D7B7E1CWVG","modified_at":"2023-11-08T03:58:47.335813Z","published_at":"2021-01-19T21:16:24Z","references":["https://osv.dev/vulnerability/GHSA-qjhr-c23f-w76q","https://github.com/mautic/mautic/security/advisories/GHSA-qjhr-c23f-w76q","https://nvd.nist.gov/vuln/detail/CVE-2017-1000488","https://github.com/mautic/mautic/commit/bda60c0eefbd19c759589e975e63ab1d201c1b8e","https://github.com/mautic/mautic/releases/tag/2.12.0"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-qjhr-c23f-w76q","url":"https://osv.dev/vulnerability/GHSA-qjhr-c23f-w76q"}],"summary":"Inline JS XSS vulnerability in Mautic"}