{"action":"Upgrade librenms/librenms to 23.9.0 or later.","affected":[{"fixed":"23.9.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2023-4978"],"ecosystem":"Packagist","epss":0.00667,"exploited":false,"fixed_versions":["23.9.0"],"ghsa_id":"GHSA-qjpw-rg56-jh8v","id":"tcs_01M5KF7CQS0GRND44D077K022C","modified_at":"2024-02-16T07:57:47.696207Z","published_at":"2023-09-15T03:30:19Z","references":["https://osv.dev/vulnerability/GHSA-qjpw-rg56-jh8v","https://nvd.nist.gov/vuln/detail/CVE-2023-4978","https://github.com/librenms/librenms/commit/e4c46a45364cb944b94abf9b83f0558b2c4c2fb7","https://github.com/librenms/librenms","https://huntr.dev/bounties/cefd9295-2053-4e6e-a130-7e1f845728f4"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-qjpw-rg56-jh8v","url":"https://osv.dev/vulnerability/GHSA-qjpw-rg56-jh8v"}],"summary":"LibreNMS Cross-site Scripting vulnerability"}