{"action":"Upgrade mautic/core to 4.4.12 or later.","affected":[{"fixed":"4.4.12","introduced":"1.0.2"},{"fixed":"5.0.4","introduced":"5.0.0-alpha"}],"component":"mautic/core","cve_ids":["CVE-2022-25776"],"ecosystem":"Packagist","epss":0.00396,"exploited":false,"fixed_versions":["4.4.12","5.0.4"],"ghsa_id":"GHSA-qjx3-2g35-6hv8","id":"tcs_01M5KF7D4N2PDQPAEMNKAZXZAM","modified_at":"2024-09-18T17:08:42.844747Z","published_at":"2024-04-12T17:28:52Z","references":["https://osv.dev/vulnerability/GHSA-qjx3-2g35-6hv8","https://github.com/mautic/mautic/security/advisories/GHSA-qjx3-2g35-6hv8","https://nvd.nist.gov/vuln/detail/CVE-2022-25776","https://github.com/mautic/mautic/commit/22bdd0796ca6e1e985708b89ad5c07147630fecd","https://github.com/mautic/mautic/commit/2cc4af975fe01c264d439acc1451c936e7114644","https://github.com/mautic/mautic"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-qjx3-2g35-6hv8","url":"https://osv.dev/vulnerability/GHSA-qjx3-2g35-6hv8"}],"summary":"Mautic Sensitive Data Exposure due to inadequate user permission settings"}