{"action":"Upgrade aqt to 25.9.3 or later.","affected":[{"fixed":"25.9.3","introduced":"0"}],"component":"aqt","cve_ids":["CVE-2026-59153"],"ecosystem":"PyPI","epss":0.00264,"exploited":false,"fixed_versions":["25.9.3"],"ghsa_id":"GHSA-869j-r97x-hx2g","id":"tcs_01M5KF7DNXPSY65F99C5C3J881","modified_at":"2026-07-23T15:11:19.535740707Z","published_at":"2026-06-19T22:10:57Z","references":["https://osv.dev/vulnerability/GHSA-869j-r97x-hx2g","https://github.com/ankitects/anki/security/advisories/GHSA-869j-r97x-hx2g","https://nvd.nist.gov/vuln/detail/CVE-2026-59153","https://github.com/ankitects/anki/commit/858e5689d0e4fd24f74856c7e8f245412694a219","https://github.com/ankitects/anki","https://github.com/ankitects/anki/releases/tag/25.09.3","https://x.com/taviso/status/2051310678800253318"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-869j-r97x-hx2g","url":"https://osv.dev/vulnerability/GHSA-869j-r97x-hx2g"}],"summary":"Anki's local HTTP server does not sufficiently validate requests"}