{"action":"Upgrade drupal/config_split to 1.10.0 or later.","affected":[{"fixed":"1.10.0","introduced":"0"},{"fixed":"2.0.2","introduced":"2.0.0"}],"component":"drupal/config_split","cve_ids":["CVE-2025-31688"],"ecosystem":"Packagist","epss":0.00195,"exploited":false,"fixed_versions":["1.10.0","2.0.2"],"ghsa_id":"GHSA-qq45-cqhg-jwx5","id":"tcs_01M5KF7GMXF9Y917MD82QQTQXG","modified_at":"2025-12-10T23:40:59.564506Z","published_at":"2025-04-01T00:30:34Z","references":["https://osv.dev/vulnerability/GHSA-qq45-cqhg-jwx5","https://nvd.nist.gov/vuln/detail/CVE-2025-31688","https://git.drupalcode.org/project/config_split","https://www.drupal.org/sa-contrib-2025-017"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"GHSA-qq45-cqhg-jwx5","url":"https://osv.dev/vulnerability/GHSA-qq45-cqhg-jwx5"}],"summary":"Drupal Configuration Split Cross-Site Request Forgery (CSRF) vulnerability"}