{"action":"Upgrade froala/wysiwyg-editor to 3.2.2 or later.","affected":[{"fixed":"3.2.2","introduced":"0"}],"component":"froala/wysiwyg-editor","cve_ids":["CVE-2020-26523"],"ecosystem":"Packagist","epss":0.00685,"exploited":false,"fixed_versions":["3.2.2"],"ghsa_id":"GHSA-qrhq-x7xh-2784","id":"tcs_01M5KF7K3VQYGGDMA1MJ3VWG6H","modified_at":"2024-02-22T05:34:24.069995Z","published_at":"2022-05-24T17:30:01Z","references":["https://osv.dev/vulnerability/GHSA-qrhq-x7xh-2784","https://nvd.nist.gov/vuln/detail/CVE-2020-26523","https://froala.com/wysiwyg-editor/changelog","https://github.com/froala/wysiwyg-editor"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-qrhq-x7xh-2784","url":"https://osv.dev/vulnerability/GHSA-qrhq-x7xh-2784"}],"summary":"Froala WYSIWYG Editor XSS Vulnerability"}