{"action":"Upgrade awesome-support/awesome-support to 6.0.8 or later.","affected":[{"fixed":"6.0.8","introduced":"0"}],"component":"awesome-support/awesome-support","cve_ids":["CVE-2022-38073"],"ecosystem":"Packagist","epss":0.00582,"exploited":false,"fixed_versions":["6.0.8"],"ghsa_id":"GHSA-qrqm-574x-q7f2","id":"tcs_01M5KF7K76ZQVC9AN0P0WYJEYM","modified_at":"2023-11-08T04:10:10.396723Z","published_at":"2022-09-22T00:00:22Z","references":["https://osv.dev/vulnerability/GHSA-qrqm-574x-q7f2","https://nvd.nist.gov/vuln/detail/CVE-2022-38073","https://github.com/Awesome-Support/Awesome-Support/commit/85f460be88b81fbdd9a990f474a1252297902faf","https://github.com/Awesome-Support/Awesome-Support/commit/b2e831d7f831a3869cfd83eb79a398a5b5c0ec63","https://github.com/Awesome-Support/Awesome-Support","https://patchstack.com/database/vulnerability/awesome-support/wordpress-awesome-support-plugin-6-0-7-multiple-authenticated-stored-cross-site-scripting-xss-vulnerabilities","https://wordpress.org/plugins/awesome-support/#developers"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-qrqm-574x-q7f2","url":"https://osv.dev/vulnerability/GHSA-qrqm-574x-q7f2"}],"summary":"Awesome Support vulnerable to persistent cross-site scripting"}