{"action":"Upgrade openmage/magento-lts to 20.16.0 or later.","affected":[{"fixed":"20.16.0","introduced":"0"}],"component":"openmage/magento-lts","cve_ids":["CVE-2025-64174"],"ecosystem":"Packagist","epss":0.00237,"exploited":false,"fixed_versions":["20.16.0"],"ghsa_id":"GHSA-qv78-c8hc-438r","id":"tcs_01M5KF7M06E6RJQTCH55S8FFX8","modified_at":"2025-11-06T23:28:52.428161Z","published_at":"2025-11-03T20:24:10Z","references":["https://osv.dev/vulnerability/GHSA-qv78-c8hc-438r","https://github.com/OpenMage/magento-lts/security/advisories/GHSA-qv78-c8hc-438r","https://nvd.nist.gov/vuln/detail/CVE-2025-64174","https://github.com/OpenMage/magento-lts/commit/9d604f5489851c54a96fca31b0e13c414b0fb20a","https://github.com/OpenMage/magento-lts"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-qv78-c8hc-438r","url":"https://osv.dev/vulnerability/GHSA-qv78-c8hc-438r"},{"source":"nvd","source_id":"CVE-2025-64174","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-64174"}],"summary":"OpenMage vulnerable to XSS in Admin Notifications"}