{"action":"Upgrade apache-airflow-providers-fab to 1.5.2 or later.","affected":[{"fixed":"1.5.2","introduced":"0"}],"component":"apache-airflow-providers-fab","cve_ids":["CVE-2024-45033"],"ecosystem":"PyPI","epss":0.00988,"exploited":false,"fixed_versions":["1.5.2"],"ghsa_id":"GHSA-8863-4qmg-fr45","id":"tcs_01M5KF7NY8ZYTHSPQF9XPYFNCZ","modified_at":"2026-09-10T03:50:56.295660992Z","published_at":"2025-01-08T09:30:38Z","references":["https://osv.dev/vulnerability/GHSA-8863-4qmg-fr45","https://nvd.nist.gov/vuln/detail/CVE-2024-45033","https://github.com/apache/airflow/pull/45139","https://github.com/apache/airflow","https://lists.apache.org/thread/yw535346rk766ybzpqtvrl36sjj789st"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-8863-4qmg-fr45","url":"https://osv.dev/vulnerability/GHSA-8863-4qmg-fr45"},{"source":"nvd","source_id":"CVE-2024-45033","url":"https://nvd.nist.gov/vuln/detail/CVE-2024-45033"}],"summary":"Apache Airflow Fab Provider Insufficient Session Expiration vulnerability"}