{"action":"Upgrade get-ip-range to 4.0.0 or later.","affected":[{"fixed":"4.0.0","introduced":"0"}],"component":"get-ip-range","cve_ids":["CVE-2021-27191"],"ecosystem":"npm","epss":0.02031,"exploited":false,"fixed_versions":["4.0.0"],"ghsa_id":"GHSA-6q4w-3wp4-q5wf","id":"tcs_01M5KF7NZAEBMWGAEKY2TRTFH6","modified_at":"2023-11-08T04:05:23.815655Z","published_at":"2021-04-13T15:15:57Z","references":["https://osv.dev/vulnerability/GHSA-6q4w-3wp4-q5wf","https://nvd.nist.gov/vuln/detail/CVE-2021-27191","https://github.com/JoeScho/get-ip-range/commit/98ca22b815c77273cbab259811ab0976118e13b6","https://advisory.checkmarx.net/advisory/CX-2021-4304","https://security.netapp.com/advisory/ntap-20210319-0002","https://www.npmjs.com/package/get-ip-range"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-6q4w-3wp4-q5wf","url":"https://osv.dev/vulnerability/GHSA-6q4w-3wp4-q5wf"}],"summary":"Denial of Service in get-ip-range"}