{"action":"Upgrade @zowe/imperative to 4.18.10 or later.","affected":[{"fixed":"5.7.1","introduced":"5.0.0"},{"fixed":"4.18.10","introduced":"0"}],"component":"@zowe/imperative","cve_ids":["CVE-2021-4326"],"ecosystem":"npm","epss":0.00255,"exploited":false,"fixed_versions":["5.7.1","4.18.10"],"ghsa_id":"GHSA-6q8m-42qq-64r7","id":"tcs_01M5KF7Q42ETNSRF1KKZMH0XVN","modified_at":"2023-11-08T04:07:09.297630Z","published_at":"2023-03-01T09:30:29Z","references":["https://osv.dev/vulnerability/GHSA-6q8m-42qq-64r7","https://nvd.nist.gov/vuln/detail/CVE-2021-4326","https://github.com/zowe/imperative/pull/900","https://github.com/zowe/imperative/pull/902","https://github.com/zowe/imperative","https://github.com/zowe/imperative/commits/v4.18.10","https://github.com/zowe/imperative/commits/v5.7.1"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"GHSA-6q8m-42qq-64r7","url":"https://osv.dev/vulnerability/GHSA-6q8m-42qq-64r7"}],"summary":"Imperative CLI vulnerable to Command Injection"}