{"action":"Upgrade league/commonmark to 0.18.1 or later.","affected":[{"fixed":"0.18.1","introduced":"0.15.6"}],"component":"league/commonmark","cve_ids":["CVE-2018-20583"],"ecosystem":"Packagist","epss":0.01863,"exploited":false,"fixed_versions":["0.18.1"],"ghsa_id":"GHSA-qx76-c53f-5c7q","id":"tcs_01M5KF7Q5MYX9DSJ0DH98HA7H9","modified_at":"2024-02-16T08:16:43.743975Z","published_at":"2022-05-14T01:40:50Z","references":["https://osv.dev/vulnerability/GHSA-qx76-c53f-5c7q","https://nvd.nist.gov/vuln/detail/CVE-2018-20583","https://github.com/thephpleague/commonmark/issues/337","https://commonmark.thephpleague.com/changelog","https://github.com/FriendsOfPHP/security-advisories/blob/master/league/commonmark/CVE-2018-20583.yaml","https://github.com/thephpleague/commonmark","https://github.com/thephpleague/commonmark/releases/tag/0.18.1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-qx76-c53f-5c7q","url":"https://osv.dev/vulnerability/GHSA-qx76-c53f-5c7q"}],"summary":"PHP League CommonMark vulnerable to Cross-Site Scripting (XSS)"}