{"action":"Upgrade miniflux.app/v2 to 2.2.7 or later.","affected":[{"fixed":"2.2.7","introduced":"0"}],"component":"miniflux.app/v2","cve_ids":["CVE-2025-31483"],"ecosystem":"Go","epss":0.00417,"exploited":false,"fixed_versions":["2.2.7"],"ghsa_id":"GHSA-cq88-842x-2jhp","id":"tcs_01M5KF7QFSWQBSRS2732P2JQKH","modified_at":"2025-04-09T17:42:02.482719Z","published_at":"2025-04-04T14:09:40Z","references":["https://osv.dev/vulnerability/GHSA-cq88-842x-2jhp","https://github.com/miniflux/v2/security/advisories/GHSA-cq88-842x-2jhp","https://nvd.nist.gov/vuln/detail/CVE-2025-31483","https://github.com/miniflux/v2/commit/cb695e653a08af4cabcb277c271ce74bd0c746e6","https://github.com/miniflux/v2"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-cq88-842x-2jhp","url":"https://osv.dev/vulnerability/GHSA-cq88-842x-2jhp"},{"source":"nvd","source_id":"CVE-2025-31483","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-31483"}],"summary":"Miniflux Media Proxy vulnerable to Stored Cross-site Scripting due to improper Content-Security-Policy configuration"}