{"action":"Upgrade aimeos/ai-admin-graphql to 2024.07.2 or later.","affected":[{"fixed":"2024.07.2","introduced":"2024.04.1"}],"component":"aimeos/ai-admin-graphql","cve_ids":["CVE-2024-47173"],"ecosystem":"Packagist","epss":0.0036,"exploited":false,"fixed_versions":["2024.07.2"],"ghsa_id":"GHSA-qxgx-hvg3-v92w","id":"tcs_01M5KF7QH09CP52Q16AY2RP005","modified_at":"2024-10-24T22:06:36.312546Z","published_at":"2024-10-24T17:48:40Z","references":["https://osv.dev/vulnerability/GHSA-qxgx-hvg3-v92w","https://github.com/aimeos/ai-admin-graphql/security/advisories/GHSA-qxgx-hvg3-v92w","https://nvd.nist.gov/vuln/detail/CVE-2024-47173","https://github.com/aimeos/ai-admin-graphql"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-qxgx-hvg3-v92w","url":"https://osv.dev/vulnerability/GHSA-qxgx-hvg3-v92w"}],"summary":"ai-admin-graphql has a Denial of service vulnerability in SaaS and marketplace setups"}