{"action":"Upgrade flask-admin to 1.5.3 or later.","affected":[{"fixed":"1.5.3","introduced":"0"}],"component":"flask-admin","cve_ids":["CVE-2018-16516"],"ecosystem":"PyPI","epss":0.01224,"exploited":false,"fixed_versions":["1.5.3"],"ghsa_id":"GHSA-894g-6j7q-2hx6","id":"tcs_01M5KF7QSEVVN1MJ2E59YSEVNN","modified_at":"2024-09-20T18:01:55.773268Z","published_at":"2018-12-19T19:23:52Z","references":["https://osv.dev/vulnerability/GHSA-894g-6j7q-2hx6","https://nvd.nist.gov/vuln/detail/CVE-2018-16516","https://github.com/flask-admin/flask-admin/pull/1699","https://github.com/flask-admin/flask-admin/commit/8af10e0b022464fdcb2da3d0ea5bbd2f11c0acd1","https://github.com/advisories/GHSA-894g-6j7q-2hx6","https://github.com/flask-admin/flask-admin","https://github.com/flask-admin/flask-admin/releases/tag/v1.5.3","https://github.com/pypa/advisory-database/tree/main/vulns/flask-admin/PYSEC-2018-54.yaml","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UJIYCWIH3BRLI2QNC53CQXLKVP27X7EH","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ZU2VKULURVXEU4YFTLMBQGYMPSXQ4MBN"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-894g-6j7q-2hx6","url":"https://osv.dev/vulnerability/GHSA-894g-6j7q-2hx6"}],"summary":"Flask-Admin Cross-site Scripting vulnerability"}