{"action":"Upgrade librenms/librenms to 23.9.0 or later.","affected":[{"fixed":"23.9.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2023-4980"],"ecosystem":"Packagist","epss":0.0069,"exploited":false,"fixed_versions":["23.9.0"],"ghsa_id":"GHSA-qxrq-376q-p39h","id":"tcs_01M5KF7QVYCD2V2M6AGCAX18K5","modified_at":"2024-02-16T08:05:56.816200Z","published_at":"2023-09-15T03:30:19Z","references":["https://osv.dev/vulnerability/GHSA-qxrq-376q-p39h","https://nvd.nist.gov/vuln/detail/CVE-2023-4980","https://github.com/librenms/librenms/commit/cfd642be6a1e988453bd63069d17db3664e7de97","https://github.com/librenms/librenms","https://huntr.dev/bounties/470b9b13-b7fe-4b3f-a186-fdc5dc193976"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-qxrq-376q-p39h","url":"https://osv.dev/vulnerability/GHSA-qxrq-376q-p39h"}],"summary":"LibreNMS Cross-site Scripting vulnerability"}