{"action":"Upgrade pyrdfa3 to 3.6.2 or later.","affected":[{"fixed":"3.6.2","introduced":"0"}],"component":"pyrdfa3","cve_ids":["CVE-2022-4396"],"ecosystem":"PyPI","epss":0.00613,"exploited":false,"fixed_versions":["3.6.2"],"ghsa_id":"GHSA-894q-wpg5-mf2h","id":"tcs_01M5KF7QYJS4NAHJ38KD6Y45QK","modified_at":"2026-07-07T11:56:36.862456512Z","published_at":"2022-12-10T12:30:18Z","references":["https://osv.dev/vulnerability/GHSA-894q-wpg5-mf2h","https://nvd.nist.gov/vuln/detail/CVE-2022-4396","https://github.com/RDFLib/pyrdfa3/issues/38","https://github.com/RDFLib/pyrdfa3/pull/40","https://github.com/RDFLib/pyrdfa3/commit/ffd1d62dd50d5f4190013b39cedcdfbd81f3ce3e","https://github.com/RDFLib/pyrdfa3","https://vuldb.com/?id.215249"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-894q-wpg5-mf2h","url":"https://osv.dev/vulnerability/GHSA-894q-wpg5-mf2h"}],"summary":"pyRdfa3 Cross-site Scripting vulnerability"}