{"action":"Upgrade keycloak-httpd-client-install to 0.8 or later.","affected":[{"fixed":"0.8","introduced":"0"}],"component":"keycloak-httpd-client-install","cve_ids":["CVE-2017-15112"],"ecosystem":"PyPI","epss":0.00378,"exploited":false,"fixed_versions":["0.8"],"ghsa_id":"GHSA-89c9-3758-737w","id":"tcs_01M5KF7RFGY1AMDEXE33BFWTE6","modified_at":"2026-07-07T11:56:42.076174222Z","published_at":"2022-05-14T00:55:07Z","references":["https://osv.dev/vulnerability/GHSA-89c9-3758-737w","https://nvd.nist.gov/vuln/detail/CVE-2017-15112","https://github.com/jdennis/keycloak-httpd-client-install/commit/c3121b271abaaa1a76de2b9ae89dacde0105cd75","https://access.redhat.com/errata/RHSA-2019:2137","https://github.com/jdennis/keycloak-httpd-client-install"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-89c9-3758-737w","url":"https://osv.dev/vulnerability/GHSA-89c9-3758-737w"}],"summary":"keycloak-httpd-client-install Insecure Secrets"}