{"action":"Upgrade hyper to 0.14.12 or later.","affected":[{"fixed":"0.14.12","introduced":"0.0.0-0"}],"component":"hyper","cve_ids":[],"ecosystem":"crates.io","exploited":false,"fixed_versions":["0.14.12"],"ghsa_id":"GHSA-f67m-9j94-qv9j","id":"tcs_01M5KF7RGH5FR8D84M6TT43QDJ","modified_at":"2023-11-08T04:18:51.009169Z","published_at":"2022-05-10T12:00:00Z","references":["https://osv.dev/vulnerability/RUSTSEC-2022-0022","https://crates.io/crates/hyper","https://rustsec.org/advisories/RUSTSEC-2022-0022.html","https://github.com/hyperium/hyper/pull/2545"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"RUSTSEC-2022-0022","url":"https://osv.dev/vulnerability/RUSTSEC-2022-0022"}],"summary":"Parser creates invalid uninitialized value"}