{"action":"Upgrade github.com/apptainer/apptainer to 1.5.1 or later.","affected":[{"fixed":"1.5.1","introduced":"0"}],"component":"github.com/apptainer/apptainer","cve_ids":["CVE-2026-48785"],"ecosystem":"Go","epss":0.0015,"exploited":false,"fixed_versions":["1.5.1"],"ghsa_id":"GHSA-cr2j-534f-mf3g","id":"tcs_01M5KF7RR7N2DM5HV5NR60JJPJ","modified_at":"2026-07-07T16:11:14.797679488Z","published_at":"2026-06-26T19:20:33Z","references":["https://osv.dev/vulnerability/GHSA-cr2j-534f-mf3g","https://github.com/apptainer/apptainer/security/advisories/GHSA-cr2j-534f-mf3g","https://github.com/apptainer/apptainer"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-cr2j-534f-mf3g","url":"https://osv.dev/vulnerability/GHSA-cr2j-534f-mf3g"}],"summary":"Apptainer has incorrect path matching for 'limit container paths' directive"}