{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.18 or later.","affected":[{"fixed":"4.6.5","introduced":"4.6"},{"fixed":"4.4.15.9","introduced":"4.4"},{"fixed":"4.0.10.18","introduced":"4.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-9861"],"ecosystem":"Packagist","epss":0.01791,"exploited":false,"fixed_versions":["4.6.5","4.4.15.9","4.0.10.18"],"ghsa_id":"GHSA-r326-mp8g-6xfc","id":"tcs_01M5KF7S2X732K3ZGV3KNJ2C24","modified_at":"2024-12-06T05:47:57.717850Z","published_at":"2022-05-17T02:36:37Z","references":["https://osv.dev/vulnerability/GHSA-r326-mp8g-6xfc","https://nvd.nist.gov/vuln/detail/CVE-2016-9861","https://github.com/phpmyadmin/composer","https://lists.debian.org/debian-lts-announce/2019/06/msg00009.html","https://security.gentoo.org/glsa/201701-32","https://www.phpmyadmin.net/security/PMASA-2016-66","http://www.securityfocus.com/bid/94535"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-r326-mp8g-6xfc","url":"https://osv.dev/vulnerability/GHSA-r326-mp8g-6xfc"}],"summary":"phpMyAdmin Bypass white-list protection for URL redirection"}