{"action":"Upgrade plone to 4.1.1 or later.","affected":[{"fixed":"4.1.1","introduced":"2.1"},{"fixed":"4.2.6","introduced":"4.2"},{"fixed":"4.3.2","introduced":"4.3"}],"component":"plone","cve_ids":["CVE-2013-4190"],"ecosystem":"PyPI","epss":0.01818,"exploited":false,"fixed_versions":["4.1.1","4.2.6","4.3.2"],"ghsa_id":"GHSA-89rq-27xp-vgv7","id":"tcs_01M5KF7TGQYH5VW8PY195MHXZ9","modified_at":"2025-04-13T22:36:05.186181Z","published_at":"2022-05-17T04:49:45Z","references":["https://osv.dev/vulnerability/GHSA-89rq-27xp-vgv7","https://nvd.nist.gov/vuln/detail/CVE-2013-4190","https://bugzilla.redhat.com/show_bug.cgi?id=978451","https://github.com/plone/Plone","https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2014-54.yaml","http://plone.org/products/plone-hotfix/releases/20130618","http://plone.org/products/plone/security/advisories/20130618-announcement","http://seclists.org/oss-sec/2013/q3/261"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-89rq-27xp-vgv7","url":"https://osv.dev/vulnerability/GHSA-89rq-27xp-vgv7"}],"summary":"Plone vulnerable to cross-site scripting"}