{"action":"Upgrade aws-encryption-sdk-cli to 1.9.0 or later.","affected":[{"fixed":"1.9.0","introduced":"0"},{"fixed":"2.2.0","introduced":"2.0.0"}],"component":"aws-encryption-sdk-cli","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["1.9.0","2.2.0"],"ghsa_id":"GHSA-89v2-g37m-g3ff","id":"tcs_01M5KF7TMAS5B7N3QH78FBDJ51","modified_at":"2024-12-02T05:44:49.918561Z","published_at":"2021-06-01T21:18:53Z","references":["https://osv.dev/vulnerability/GHSA-89v2-g37m-g3ff","https://github.com/aws/aws-encryption-sdk-cli/security/advisories/GHSA-89v2-g37m-g3ff"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-89v2-g37m-g3ff","url":"https://osv.dev/vulnerability/GHSA-89v2-g37m-g3ff"}],"summary":"Improper Verification of Cryptographic Signature in aws-encryption-sdk-cli"}