{"action":"Upgrade phpmyadmin/phpmyadmin to 3.4.11.1 or later.","affected":[{"fixed":"3.4.11.1","introduced":"3.4"},{"fixed":"3.5.2.2","introduced":"3.5"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2012-4345"],"ecosystem":"Packagist","epss":0.01449,"exploited":false,"fixed_versions":["3.4.11.1","3.5.2.2"],"ghsa_id":"GHSA-r3pq-mp8v-cp33","id":"tcs_01M5KF7TWKT78B52F9YYF8TFMT","modified_at":"2023-11-08T03:57:07.217735Z","published_at":"2022-05-17T05:12:26Z","references":["https://osv.dev/vulnerability/GHSA-r3pq-mp8v-cp33","https://nvd.nist.gov/vuln/detail/CVE-2012-4345","https://web.archive.org/web/20150523055725/http://www.mandriva.com/en/support/security/advisories/advisory/MDVSA-2012:136/?name=MDVSA-2012:136","http://www.phpmyadmin.net/home_page/security/PMASA-2012-4.php"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-r3pq-mp8v-cp33","url":"https://osv.dev/vulnerability/GHSA-r3pq-mp8v-cp33"}],"summary":"phpMyAdmin Multiple Cross-site Scripting Vulnerabilities in the Database Structure page"}