{"action":"Upgrade concrete5/concrete5 to 9.5.1 or later.","affected":[{"fixed":"9.5.1","introduced":"0"}],"component":"concrete5/concrete5","cve_ids":["CVE-2026-8140"],"ecosystem":"Packagist","epss":0.00118,"exploited":false,"fixed_versions":["9.5.1"],"ghsa_id":"GHSA-r42c-3rr2-jrfp","id":"tcs_01M5KF7VBZZX5NGGY0AR0RXFHA","modified_at":"2026-09-10T03:50:55.274839373Z","published_at":"2026-05-21T21:30:37Z","references":["https://osv.dev/vulnerability/GHSA-r42c-3rr2-jrfp","https://nvd.nist.gov/vuln/detail/CVE-2026-8140","https://documentation.concretecms.org/9-x/developers/introduction/version-history/951-release-notes","https://github.com/concretecms/concretecms"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-r42c-3rr2-jrfp","url":"https://osv.dev/vulnerability/GHSA-r42c-3rr2-jrfp"}],"summary":"Concrete CMS is Vulnerable to Cross-Site Request Forgery"}