{"action":"Upgrade flowise-components to 3.1.0 or later.","affected":[{"fixed":"3.1.0","introduced":"0"}],"component":"flowise-components","cve_ids":["CVE-2026-41271"],"ecosystem":"npm","epss":0.00233,"exploited":false,"fixed_versions":["3.1.0"],"ghsa_id":"GHSA-6r77-hqx7-7vw8","id":"tcs_01M5KF7VHG5V97XQ49FPZ9PJT1","modified_at":"2026-05-05T16:11:38.778571Z","published_at":"2026-04-16T21:52:11Z","references":["https://osv.dev/vulnerability/GHSA-6r77-hqx7-7vw8","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-6r77-hqx7-7vw8","https://nvd.nist.gov/vuln/detail/CVE-2026-41271","https://github.com/FlowiseAI/Flowise"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-6r77-hqx7-7vw8#npm/flowise-components","url":"https://osv.dev/vulnerability/GHSA-6r77-hqx7-7vw8"}],"summary":"Flowise: APIChain Prompt Injection SSRF in GET/POST API Chains"}