{"action":"Upgrade librenms/librenms to 22.10.0 or later.","affected":[{"fixed":"22.10.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-3516"],"ecosystem":"Packagist","epss":0.005,"exploited":false,"fixed_versions":["22.10.0"],"ghsa_id":"GHSA-r4gq-hv2r-mrf5","id":"tcs_01M5KF7WA4K4P1763J2V8B7DP7","modified_at":"2023-11-08T04:09:50.352022Z","published_at":"2022-11-20T06:30:16Z","references":["https://osv.dev/vulnerability/GHSA-r4gq-hv2r-mrf5","https://nvd.nist.gov/vuln/detail/CVE-2022-3516","https://github.com/librenms/librenms/commit/8e85698aa3aa4884c2f3d6c987542477eb64f07c","https://huntr.dev/bounties/734bb5eb-715c-4b64-bd33-280300a63748"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-r4gq-hv2r-mrf5","url":"https://osv.dev/vulnerability/GHSA-r4gq-hv2r-mrf5"}],"summary":"Cross-site Scripting in librenms/librenms"}